Saturday, July 6, 2013

Set IP address in router by cisco packet tracer


If you didn’t read the fifth part then read it first. Then connect the router like the picture below:

1. Set the PC’s IP address as like as fifth part and only change the default gateway to 192.168.1.1
2. Connect the switch with router (switch 0/3 port with router’s 0/0 port ).
3. Then click on the router and go to CLI. Write,
enable
configure terminal
interface fastEthernet0/0
ip address 192.168.1.1 255.255.255.0
no shutdown

4. press ctrl + z and hit enter.
5. Now first ping the switch by writing the command,
ping 192.168.1.10
6. Ping one of the pc,
ping 192.168.1.100


Set IP address in switch by Cisco packet tracer


Set the pc configuration same as first part. If you didn’t read the first part then read it first.
Now the picture looks like same as the below picture.

1. Click on the switch and go to CLI and hit enter and write the following commands,
enable
configure terminal
interface vlan 1
ip address 192.168.1.10 255.255.255.0
no shutdown

2. Now ctrl +z and hit enter.
3. Ping one of the pc by writing the following command .
ping 192.168.1.100

4. If ping is successful(success rate greater than zero) then work is  done.

Friday, July 5, 2013

How to assign ports in vlan by cisco packet tracer


If you didn’t read the third part then first read it.
1. click on the switch and go to CLI.
2. Hit enter.and then write,
enable
configure terminal
interface fastEthernet0/1
switchport mode access
switchport access vlan 10
interface fastEthernet0/2
switchport mode access
switchport access vlan 20

3. now press crtl + z
4. Hit enter and write,
show running-config

Set vlan in cisco switch and named them


If you didn’t read the first and second part then read that first.
1. First set the PC’s and switch like below picture.


2. Set the IP address
  • PC0 is 192.168.10.100 and subnet mask 255.255.255.0
  • PC1 is 192.168.20.100 and subnet mask 255.255.255.0
3. Connect PC0 Fast Ethernet with switch Fast Ethernet 0/1 and PC1 Fast Ethernet with switch Fast Ethernet 0/2 by a copper straight cable.

4. Now click on the switch and go to CLI.
  • Hit enter.
  • Then write,
enable to go to the privileged mode.
configure terminal to go to the global configuration mode.
vlan 10
name student
vlan 20
name management
exit
exit

5. Now hit enter. 
6. To see all the vlans you set write,
show vlan brief

Thursday, July 4, 2013

How to set up switch ip by cisco packet tracer

If you dont read the first part then first read it.
1. Now click on the switch and go CLI.
2. Hit enter again and again and stop when you find  Switch> this symbol. now write
enable to go to the priveleged mode,
configure terminal to go to the global configaration mode
interface vlan 1 to go to the interface mode
ip address 192.168.1.10 255.255.255.0
no shutdown
3. Now press crtl + z and hit enter. Write
ping 192.168.1.100

4. If success rate is greater than 0 then work is done.

5. Now ping switch from pc0.

6. Again ping switch from pc1.



Connect Two PC with a switch and ping them

We want to make this kind of thing by cisco packet tracer.

1. Create or set two generic pc.
2. Set up ip address by clicking the pc and click desktop -> ip configaration

  • click static
  • In ip addresss field write 192.168.1.100
  • subnet mask 255.255.255.0
3. Again click on another pc and do the same thing.

4. Now connect two pc with a switch by two copper straight connections. (PC0's FastEthernet connect with switch FastEthernet0/1 port and  PC1's FastEthernet connect with switch FastEthernet0/2 port)
5. Now click pc0 and go desktop -> command promt
and write,
ping 192.168.1.101 
and hit enter and you will see its pinging.